Jump to content


New Forerunner Clue? Iris? The Device...

  • This topic is locked This topic is locked
5 replies to this topic

#1 UNSC Sierra 051

UNSC Sierra 051
  • Member
  • 1 posts
  • Location:Virginia

Posted 07 May 2008 - 11:06 AM

Hi, new to the forums! Anyway, I've asked on like two or three other forums and no one really has any idea what this is or why it's there. A little back story... I was bored at work one day and was surfing the bungie site and decided that I had not been to the halo3.com site in awhile and thought I should check it out. Sadly, nothing has really changed since bungie updated the last of the videos in the "Believe" campaign. So I decided to check out if anything had been updated. Nothing new in the videos, media....nothing...until I clicked on Concept Artwork. There was curious thumb nail that hadn't been there before. Scrolling over the thumb, the info bar says "the Device". I click on the thumb and a new window opens up. Upon opening the new window, Adobe Flash Player Settings pops up and says: Camera and Microphone access. Halo3.com is requesting access to your camera and microphone. If you click allow, you may be recorded. This is where I run into a brick wall. I have a webcam, but I can't find my mic and I'm too cheap to go buy one. So far, I've gotten few replys on other forums. But after reading the terminal articles, I am once again quite curious to know what this may lead to as far as the history of the forerunners and the flood. Can someone help me figure this out? Or can you figure it out and tell me what this is?!? Here's the direct link. halo3.com/html/unlock.html


  • Veteran
  • 1,692 posts

Posted 07 May 2008 - 02:28 PM

Weird. Tried it out, all it does is put a weird echo on my voice and shows a couple of forerunner symbols. Must be something more to it, but I can't see anything, maybe you're meant to play a clip of something into the microphone... or press something, but nothing seems pressable.

Posted Image

Edited by UHYVE, 07 May 2008 - 02:30 PM.

#3 Stormtrooper30


    Keep on your toes or you might lose 'em.

  • Member
  • 461 posts
  • Location:Tennessee

Posted 07 May 2008 - 04:26 PM

Yea, it looks like you need to play something in it. I tapped a few times and it started screaming at me. It scared the hell outta me. Anyone had this?

Edited by Stormtrooper30, 07 May 2008 - 04:26 PM.

#4 moghadamr

  • Member
  • 4 posts

Posted 08 May 2008 - 05:41 PM

i've managed to open it a few times, every time i do, i open it a different way. no way seems to work more than once.... i just keep yelling at it until it opens. i tried saying status repeatedly... that worked once... i said a bunch of random halo terms and that worked... once. so far, saying words like, status, server, iris, unlock, and bias repeatedly, seems to work moderately well... if anyone finds a certain word, or voice pattern that accesses it, i'd love to know... when i do open it, it just takes me to the third Iris server... nothing i haven't seen... And the camera serves no purpose... it's just an ancient codec that is used to request microphone use... whenever it asks for one, it asks for the other... something microsoft never got rid of, even with vista. you only need the mic to activate it. and i loved the breakdown of the terminals in H3 btw... now my simple minded friends that couldn't get that by reading the terminals themselves will understand them...


  • Veteran
  • 1,692 posts

Posted 09 May 2008 - 04:46 AM

Huh, saying "status" a bunch of times does work. For anyone that can't be bothered do that, this is the link it gave me.

#6 socialzero

  • Member
  • 3 posts

Posted 09 May 2008 - 10:25 AM

It was part of the Iris ARG. You were supposed to play part of the halo theme into the microphone to unlock it, but it was buggy, and could often be opened by just yelling and stuff.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

IPB Skin By Virteq